Support » Fixing WordPress » No comments possible???

  • Resolved WoTi

    (@rhcv)


    This morning there could be given comments on my blog. Now it isn’t possible anymore. Other then writing a blog-message I didn’t change anything to my WP.
    When you see my blog you have the possibility to select “Leave reply”, but when you select it … you get nothing.

    Anyone who knows this problem? What can I do?

    My blog

Viewing 13 replies - 1 through 13 (of 13 total)
  • I would switch to the default theme and see if that problem is still there.

    I am having this same problem as well: http://thesteadyhandblog.com/

    I could try that, yes. Right now I’m on the train so it’ll be for later on the evening.
    It’s strange though that the problem occurred without any changing of the blog itself. Without any structural change. And I’m using the Twenty twelve theme.
    I’ll try the Twenty Eleven.
    I will come back to it.

    Ciaran

    (@ciaranwhyte)

    Same problem for me. (http://www.thewonderoflight.com/)

    Up until this morning, people could comment. But now.. nothing.

    I changed my theme to theme to the default twenty11 and still no joy.

    Disabling JetPack brought the option to comment back, but enabling it again and it disappeared. I really don’t want to disable JetPack on a permanent basis.

    I’m assuming something changed with JetPack/Wordpress?

    It was my first impression that it’s a Jetpack related problem. But also me doesn’t want to work without Jetpack.

    Same problem for me (http://www.aaortw.com) but thanks to this thread I have disabled jetpack and comments work. I’d love to be able to re-add jetpack at some point. I’m going to see if I can submit this thread to them and get them to fix whatever went awry…

    Ciaran

    (@ciaranwhyte)

    Disabling JetPack is a horrible workaround.

    The good news is that it seems unlikely to be a problem with our blogs and more so a problem with JetPack. Hopefully they’ll resolve it soon.

    I checked my friends websites with Jetpack. Their comment forms are fine.
    Make sure you have the latest Jetpack 1.8.2 (Last Updated: 2012-10-4)

    Ciaran

    (@ciaranwhyte)

    Yup 1.8.2

    Nothing changed with my site. No theme changes, no new plugins.. nothing. The option to comment simply doesn’t appear any more (since this morning)

    Multiple people are reporting the same issues in a number of different threads. Everything seems to point to some central JetPack issue

    Yes, same problem here. Disabled Jetpack and things are working fine. Will reactivate when this problem is fixed.

    Ciaran

    (@ciaranwhyte)

    JetPack issue seems resolved? Mine is back working.

    Mine is working now too. Whatever the problem was they must have fixed it.

    Issue with Jetpack is resolved.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘No comments possible???’ is closed to new replies.