Support » Plugin: Appointment Calendar » No Coding Standards & WordPress Voilations

  • I came through this plugin and checked the code.

    No WordPress Standards are maintained.

    WordPress has significantly warned users to use wpdb->prepare statements to be used in the code, i found nothing as such here.

    Also multiple use of jquery-ui and jquery from 3rd party which is another violation of WordPress

    I urge the WordPress Team to look into this matter for this Plugin urgently.

    Moderators please flag up this for checking.

  • The topic ‘No Coding Standards & WordPress Voilations’ is closed to new replies.