WordPress.org

Support

[Resolved] No Close Button

  • Great plug-in!

    When I am editing it within wordpress its visiable, when I actually use it on the site, there is no close button, so you can either stay there forever or enter your e-mail, there is no way around it.

    when I go to the section to modify the close button, I get the following message.
    Warning: Invalid argument supplied for foreach() in /home2/cheeryco/public_html/georgeespinal/wp-content/plugins/optin-revolution/optinrev.php on line 711

    I’m also getting on the top of the plugin page the following message.
    Notice: unserialize() [function.unserialize]: Error at offset 135 of 1176 bytes in /home2/cheeryco/public_html/georgeespinal/wp-content/plugins/optin-revolution/optinrev.php on line 538

    The strange thing is, I tested this locally on my computer before putting it live and I had no such problem, its when I put it live I got the problem, please help.

    http://wordpress.org/extend/plugins/optin-revolution/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Optin Revolution

    @optinrevolution

    Can you test with the theme Twenty Eleven. See if you get the same error. usually a conflict with a theme or plugin.

    Plugin Author Optin Revolution

    @optinrevolution

    If you’d like me to take a look send me a temp login and your blog url to support [at] optinrevolution.com

    It’s very strange, I don’t get the problem on my local server, I uploaded the whole site from scratch and it still has the same problem.

    I switched themes to twenty twelve and twenty eleven, I still get the same problem, no close button.

    your plug-in is still great, I’m sure pro will be even better when you release it, I will look out for it, in the mean time I don’t have the time to trouble-shoot. I will rate this plug-in five stars regardless because it is good, I’m sure something is wrong internally on how I set it up since I’m the only one having this specific problem.

    Cheers!

    Plugin Author Optin Revolution

    @optinrevolution

    @soja_exiles Thanks! Very strange if you’d like us to take a look send a temp login to support [at] optinrevolution.com.

    Hi I am encountering this same issue. No close button, and also unable to edit image. I can’t see the Media panel which the video references for adding new images. My theme is Reddle, and I am using the WordPress plugin within Godaddy.

    Plugin Author Optin Revolution

    @optinrevolution

    Drop me an email support [at] optinrevolution.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] No Close Button’ is closed to new replies.
Skip to toolbar