Support » Plugin: Messengerbot for WooCommerce » No checkbox

  • Resolved dotstijn


    Hi there,

    I don’t see a checkbox plugin in my checkout form.
    Just a text: CONTACT OPTIONS – Receive updates in Messenger

    I saw the checkbox for a split second and then it disappears.

    Facebook app permissions:



Viewing 7 replies - 1 through 7 (of 7 total)
  • I’ve done some testing.
    The box only appears when you’re not logged in into facebook.

    Hope this helps you in your search.



    Plugin Author Julian Weiland


    Hi, I found a bug within the domain whitelisting function while WordPress was installed in a subdirectory. Please update to the latest version and resave the plugin settings.

    Please keep this in mind (from the Facebook Developers Page):
    When your app is in Development Mode, plugin and API functionality (Send to Messenger Button and Checkbox Plugin) will only work for admins, developers and testers of the app. After your app is approved and public, it will work for the general public. This includes rendering with the allow_login option set to true, where the plugin will render without a Facebook session only if the app is approved and public.


    Will test.
    App is approved and public.


    Hi there,

    Did an update, still no checkbox.
    Can we debug? How?


    Let me be more specific.
    WHen i’m logged out of Facebook i see the checkbox.
    I can finish my order but nothing pushed to messenger and when i return to the cart page the chekbox is gone.


    OK, no clue what happend but it works now!



    I have this very same issue…

    I have deleted the plugin and reinstalled the plugin and that has not fixed the issue. App is approved and public.

    The plugin was working just fine when it was first setup but now I just see:
    Contact Options

    Receive updates in Messenger

    NO TICK BOX, etc.

    Also in the settings it lists domains that should no longer be whitelisted, how do I get rid of these?

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No checkbox’ is closed to new replies.