WordPress.org

Support

Support » How-To and Troubleshooting » No changes taking effect anywhere in backend

No changes taking effect anywhere in backend

  • In trying to make any changes to anything (general settings, plugin settings, deactivating plugins, changing themes), when I click to save changes, the page reloads and all of the changes revert back.

    The last time I logged in I didn’t have a problem making changes.

    When I try to create a new post and save it as a draft, I’m redirected to a page with the message “You are not allowed to edit this post.”

    When I attempt to activate another theme, I get the successful “Theme activated” message at the top, but nothing actually changes and the old theme remains active.

    When I attempt to deactivate plugins, I get the successful “plugin deactivated” message, but it’s state does not change and the plugin remains active.

    I’ve tried renaming the plugins folder. Overwrote all of the core wordpress files with a fresh install. Changed folder permissions to 755 and file permissions to 644. Nothing works.

    All of my user accounts are admin, yet it *FEELS* like they don’t have admin rights.

    Also, I’m not running any cache plugins

    Any ideas?

Viewing 15 replies - 16 through 30 (of 35 total)
  • Did you try the theme thing too? Or not?

    Yeh I did.

    Does anyone know if wordpress are due another update soon? Perhaps their updates will iron out this problem?! v v annoying.

    esmi

    @esmi

    Forum Moderator

    Another update is in the pipeline but that’s unlikely to sort out your current issues. Whatever this is, it is specific to your site – not WordPress itself.

    Yesterday and this morning I did a whole heap of posts, I walked into the office and from then I couldn’t do any more posts. In the last 24 hours (in the last week in fact) there haven’t been any updates or new plugins or apps or anything what so ever added to the site. If this is specific to my site, do you think any of the recent posts have triggered if off for this to happen?
    Or?

    No, WordPress doesn’t have floodcontrol like that.

    Did you verify that you have DB access? Can you change links and stuff?

    FYI mine is still not fixed either. I tried to create a new user as administrator from an existing administrator account. When I submitted the form for the new user, I was redirected to a success page saying ‘new user created’, but the user was not in the list. To confirm, I also tried to login with this account, but was denied.

    @skinflint – Just to check, are you on rackspace for hosting? Has your site ever been hacked that you know of? Are you able to make changes to other settings in the site?

    You will not see anything if you don’t have database access. The domain and everything is controlled there – if you see anything, you have db access.

    Have you move this site ever? Like had it on one server then moved it to another?

    It reminds me of something that happened to me once – it had to do with permissions. The server needed to have the group permission changed on all the wordpress files.

    Does that make any sense?

    Read access lets you see everything. Read WRITE access lets you create posts. That’s why I said check that you have access. Is it FULL access?

    @ipstenu – i do have DB access

    @nickelmedia – i’m on 123reg for webhosting. my site has not been hacked of wot i know of. and i am not able to make changes to other settings in the site.

    @tomaltman – i moved the site to a new server last friday. since then ive been able to post as normal then yesterday all of a sudden the “You are not allowed to edit this post” message appeared. surely if that was the case then it wouldnt have let me post for six days before this problem emerged?! i shall check permissions again ..

    OK – more possibilities, from when you said:
    “Yesterday and this morning I did a whole heap of posts, I walked into the office and from then I couldn’t do any more posts.”

    Did you check your available disk space for the database? Maybe go in and delete all your revisions, which would free up some space. Here is an article which talks about that.

    http://www.lancelhoff.com/how-to-delete-existing-wordpress-post-revisions/

    Good luck.
    tom

    hey tom,

    i deleted disk space from my database and got confirmation from my host that ive got plenty of free space so unfortunately that’s not the problem.

    still trying to sort. urgh.

    I guess the next thing I would do is see if you can get access to the error files for your site. Something is definitely erroring, we just need to figure out what.

    What you want is the php errors for you site…can you see if we can get s hold of those?

    ok tomaltman i will ask my host for those files. thanks.

    my host provider sorted this problem out for me. unsure how and what they did.

Viewing 15 replies - 16 through 30 (of 35 total)
  • The topic ‘No changes taking effect anywhere in backend’ is closed to new replies.
Skip to toolbar