Support » Plugin: Dark Mode for WordPress » No change when click on link with TwentyTwenty

  • Resolved Draky

    (@draky)


    Hello.

    Have tested this plugin with TwentyTwenty on 5.3.1 and it does nothing.

    Firefox 71 + Chrome 78

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author optimocha

    (@optimocha)

    I visited the WP installation on draky.net and it seems the Darkmode button is hidden behind the reCAPTCHA div on the bottom right. You can add the following custom CSS in your Customizer to change the position of the Darkmode button:

    .darkmode-layer--button, .darkmode-toggle {
    bottom: 64px;
    }
    • This reply was modified 2 years, 11 months ago by optimocha.
    • This reply was modified 2 years, 11 months ago by optimocha.
    Thread Starter Draky

    (@draky)

    Tested on my prod site : https://www.parigotmanchot.fr/ with a link “Menu sombre” but nothing changed.
    I disabled recaptcha plugin before make changes to CSS.

    Thread Starter Draky

    (@draky)

    Ok, nevermind.
    Fixed it by myself.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No change when click on link with TwentyTwenty’ is closed to new replies.