Support » Plugin: LearnPress - WordPress LMS Plugin » No change occurs on click on publsh button

  • vtallon

    (@vtallon)


    installed LearnPress on a WordPress site on my computer (xampp)
    I create a new course with no pb
    I want to create a quiz and first I want to create a question.
    To do so, in the dashborad, I do the following :
    click on LearnPress/Questions
    click on the add button,
    enter a title in the textbox
    enter the texte of the question in the textarea
    under response I choose multi choice in the droplist
    finally I enter my different answers under response text.
    for instance : boat, plane, car (I check the correct one)

    I think this is the correct way to do.
    when I clik on publish, the answers are changed to
    option first, option second, option third instead of boat, plane, car.

    Is it clearer like this ?
    did you ever hear about this ?

    https://wordpress.org/plugins/learnpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hoang Ha

    (@halink0803)

    I have not heard about this before. However, you can create quiz without create create question afore because you can create question right when you creat quiz. Try this way. I would take a look for the publish question error if it happens.

    Thank you for your report.

    Best regards,

    Hello! Forgive my bad English, I’m writing from Brazil.
    You could solve this problem? I am facing the same difficulties and could not find anything on the Internet to help me.
    I’m getting desperate.

    In addition, I am also facing another problem in Quiz. When the student clicks on “complete question”, the screen keeps loading and locks, not going to the next question.

    I need a lot of help.
    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No change occurs on click on publsh button’ is closed to new replies.