WordPress.org

Support

Support » How-To and Troubleshooting » No Categories when posting?

No Categories when posting?

  • marcjustice
    Member

    @marcjustice

    Hello,

    I am setting up wordpress on a gamer site and I must say, it’s awesome!

    but I’m having a problem with the category option while posting. it shows up when the page is loading but then quickly disappears. here’s a screen shot to show you what I mean, http://www.visualrage.com/NOCATEGORIES.jpg

    Thanks for any input

Viewing 4 replies - 1 through 4 (of 4 total)
  • Chris_K
    Member

    @handysolo

    That’s on the Write PAGE editor – pages don’t really have categories. Just Posts have ’em.

    marcjustice
    Member

    @marcjustice

    Here’s a screen shot of the POST section, still no categories, shouldn’t they be on the right side with other options?

    http://www.visualrage.com/NOCATEGORIES2.jpg

    Chris_K
    Member

    @handysolo

    For some reason, you’re not getting the little “white +” symbol on those blue bars to the right. See where it says “Categories”? There should be a plus symbol on the right side of that bar. Clicking it expands and shows the list.

    Try clicking in various places on the bars (towards the right) to see if you can get it to expand.

    Is that a current version of Firefox? Make sure you haven’t disabled javascript…

    marcjustice
    Member

    @marcjustice

    Got it! Thanks a ton..

    the white + is transparent on my browser

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No Categories when posting?’ is closed to new replies.