WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No Captcha displayed – Tried everything!

[Resolved] No Captcha displayed – Tried everything!

  • Hello,
    Have been reading through various posts regarding Captcha image not showing up. I have also tried the fixes as suggested (making sure domain names match, and setting permissions for folders to 775), however I still don’t see the Captcha image being displayed.

    The link is http://www.innovatussystems.com/contact/

    The website is hosted on Windows 2008 server running IIS 7 and PHP 5.2.17.
    It was initially hosted on a Godaddy domain and was only recently moved to the present domain which is not in GoDaddy).

    I also used a third party redirect tool : Helicon ISAPI_Rewrite 3 lite to get rid of the index.php on the URL names.

    Is there something I am missing here? What can I do to get the captcha displaying again? It was working perfectly fine on GoDaddy.

    Any help is appreciated. Thank you

    Shalini

    http://wordpress.org/extend/plugins/si-contact-form/

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] No Captcha displayed – Tried everything!’ is closed to new replies.