Support » Plugin: Cache Enabler » No caching after update to 1.6.0

  • Resolved sissi

    (@ebiebzh0)


    Hello,
    after upgrading there are no cached files created anymore – I also tried to delete and install to plugin (as suggested in an earlier topic).
    Also it seems the setting of WP_CACHE is not set anymore (automatically).
    Best,
    Sissi

Viewing 6 replies - 16 through 21 (of 21 total)
  • Plugin Support Corey

    (@coreyk)

    I’ve gone through the plugins in your list that I’m able to and have been unable to replicate this issue. Do you by chance have any custom hooks added to bypass the cache?

    If no, are you able to go through your plugins and temporarily deactivate them one by one to see if there happens to be a new conflict or maybe even a plugin that is setting something that is leading to the cache being bypassed? When doing this I would recommend having your browser cache disabled when refreshing a logged out page a couple times to see if it’s been cached and then delivered. One way to do this is by opening your browser’s developer tools, going to the Network panel, and then enable the “Disable Cache” setting. The browser’s developer tools would then stay open on each logged out page refresh after a plugin was deactivated.

    Thread Starter sissi

    (@ebiebzh0)

    There is nothing active that uses your plugin hooks, also I have to version before 1.6. (1.5.x) running on the live site (of the link I sent, instead of staging use www) and there everything is up and running.

    Question. Are you using wpengine as a host? I have multiple sites using this plugin, its also stopped working for me, but only on sites hosted on wpengine

    Thread Starter sissi

    (@ebiebzh0)

    no, I am running on a “hetzner” hosted server.

    Thread Starter sissi

    (@ebiebzh0)

    So, after debugging myself I found out that the bypass_cache function and found the issue. There was really a DONOTCACHEPAGE constant defined, so this is an issue on my end.

    Thanks in any case for the support!

    Plugin Support Corey

    (@coreyk)

    Great! I’m really happy to hear the issue has been resolved for you. If you haven’t already leaving an honest review is always appreciated.

Viewing 6 replies - 16 through 21 (of 21 total)
  • The topic ‘No caching after update to 1.6.0’ is closed to new replies.