Support » Plugin: Cache Enabler » No caching after update to 1.6.0

  • Resolved sissi

    (@ebiebzh0)


    Hello,
    after upgrading there are no cached files created anymore – I also tried to delete and install to plugin (as suggested in an earlier topic).
    Also it seems the setting of WP_CACHE is not set anymore (automatically).
    Best,
    Sissi

Viewing 15 replies - 1 through 15 (of 21 total)
  • What version did you update from? Is the WP_CACHE constant already defined in your wp-config.php file? Can you please provide a direct URL to your website that is encountering this issue?

    Thread Starter sissi

    (@ebiebzh0)

    Hi Corey,
    I updated from Version 1.5.5, and yes the WP_CACHE constant was already there.
    Can I send you a private message somehow with the url?

    To confirm, was this update done automatically in the plugins page? When doing a fresh install of version 1.6.0 are you still experiencing this issue? If yes, what type of installation do you have (single or multisite) and what version of WordPress are you running?

    Thread Starter sissi

    (@ebiebzh0)

    No this was done manually. I also tried deleting the plugin (v 1.6) and reinstall it, after the update did not work.

    WP Version 5.5.3, single site

    If Cache Enabler is updated manually the advanced-cache.php drop-in located in the wp-content directory needs to be updated.

    Can you please deactivate and uninstall the version you have enabled. Afterwards please install and activate version 1.6.0. If you happen to still have issues afterwards please provide a screenshot of your Cache Enabler settings.

    Thread Starter sissi

    (@ebiebzh0)

    I did that already, and now again – so to follow your instructions. The advanced-cacher.php file is created. But still no caching is happening.
    Here are the settings

    Thank you for the additional information. If you’re not comfortable providing a direct URL to your website in this thread please send it through our contact form so I can take a look at your website directly.

    Thread Starter sissi

    (@ebiebzh0)

    just sent it.
    thank you

    Thank you! To confirm, does the advanced-cache.php file in the wp-content directory show @change 1.6.0? If yes, is there a settings file created in the wp-content/settings/cache-enabler directory?

    Thread Starter sissi

    (@ebiebzh0)

    yes and yes

    Thanks again. Does the installation directory index file happen to be renamed from index.php to something else? (This file is located in the root directory of your WordPress installation.) If no, are you able to provide a screenshot of the plugins active on your website?

    Thread Starter sissi

    (@ebiebzh0)

    index.php stays the same, no changes.
    active plugins

    Great! Cache Enabler doesn’t rename the index.php file but it does currently require that it has the default name of index.php, so I just wanted to confirm you haven’t changed this yourself.

    A notice would be shown, but just to confirm before I run some tests, when checking your wp-config.php file is the WP_CACHE constant defined as true?

    /** Enables page caching for Cache Enabler. */
    if ( ! defined( 'WP_CACHE' ) ) {
    	define( 'WP_CACHE', true );
    }

    This constant is only automatically set if Cache Enabler doesn’t find it in the wp-config.php file.

    Thread Starter sissi

    (@ebiebzh0)

    yes, it is set to true

    Thank you! Let me run some tests to see if I can find out what’s occurring for your installation. Updates to follow shortly.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘No caching after update to 1.6.0’ is closed to new replies.