Support » Plugin: WP Fastest Cache » No cache after upgrading

  • Resolved Hal

    (@halburgissnet)


    I recently upgraded WP and all plugins on this site, and pushed these updates live yesterday. This site is behind a Rackspace loadbalancer (and has been for years). After the upgrade, no cache files are created (I look in wp-content/cache/all folder to verify and in html source). None! Curiously, if I bypass the loadbalancer, and go direct to the server, all works as expected. Strange I know, but any ideas why?

    • This topic was modified 6 months, 2 weeks ago by  Hal.
    • This topic was modified 6 months, 2 weeks ago by  Hal.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hal

    (@halburgissnet)

    Second maybe related problem … something keeps deleting the home page cache, every minute or so. Just the home page. This is causing real headaches. I think its this plugin. Is there any way to turn on logging or debugging? And, I had cache clearing disabled to try to prevent this, but no go. So I have it set to once a month right now, but its still deleting the home page index.html every 1-2 mintues. And due to other issue, its not being auto-regenerated (so I have a curl script doing this now).

    • This reply was modified 6 months, 2 weeks ago by  Hal.
    • This reply was modified 6 months, 2 weeks ago by  Hal.
    Plugin Author Emre Vona

    (@emrevona)

    Hal

    (@halburgissnet)

    SSL is not a new configuration. Its been 100% SSL for a year or so. And I had already changed that setting. So no difference. Whats new is upgrading WP and all plugins recently. (And all works perfectly if I bypass the loadbalancer and go straight to the server.)

    Plugin Author Emre Vona

    (@emrevona)

    Please contact me via email: http://www.wpfastestcache.com/contact-us/

    Hal

    (@halburgissnet)

    This is quite a strange combination of factors involved. I solved it by setting up a new Rackspace loadbalancer, with SSL reconfigured to force SSL at the loadbalancer.

    Plugin Author Emre Vona

    (@emrevona)

    nice

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No cache after upgrading’ is closed to new replies.