Support » Plugin: Simple Share Buttons Adder » No buttons in Admin dashboard

Viewing 2 replies - 1 through 2 (of 2 total)
  • Simple Share Buttons Adder 6.1.4 on WordPress 4.4.1 Multi-Site in subdomain mode

    On a sub-site, “Networks, Drop icons below”, no icons.
    Posts show “Please Share…”, no icons.

    These errors on screen in debug mode:

    Warning: array_keys() expects parameter 1 to be array, null given in /home/ACCOUNT/public_html/wp-content/plugins/simple-share-buttons-adder/inc/ssba_admin_panel.php on line 990

    Warning: array_diff(): Argument #1 is not an array in /home/ACCOUNT/public_html/wp-content/plugins/simple-share-buttons-adder/inc/ssba_admin_panel.php on line 990

    Warning: Invalid argument supplied for foreach() in /home/ACCOUNT/public_html/wp-content/plugins/simple-share-buttons-adder/inc/ssba_admin_panel.php on line 996

    Warning: Invalid argument supplied for foreach() in /home/ACCOUNT/public_html/wp-content/plugins/simple-share-buttons-adder/inc/ssba_admin_panel.php on line 328

    Confirmed for version 6.3.4

    Other errors vanished after changing the setting and saving, but these four remain in the subsite plugin setup.

    The main site plugin setup only one warning:
    Notice: Undefined index: ssba_custom_facebook_save in /home/ACCOUNT/DOMAIN/wp-content/plugins/simple-share-buttons-adder/inc/ssba_admin_panel.php on line 362

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No buttons in Admin dashboard’ is closed to new replies.