Support » Plugin: WP Dashboard Notes » No button/link is added on the admin bar

  • Resolved gktrgr

    (@gktrgr)


    Hi,

    I would very much like to use your plugin but it seems that I can’t get it to work. I can’t create the first note as there is nothing added on the admin bar. (I’ve read that since there is one note there is a button there too to create another)

    Now I do run a plugin heavy installation among which I have:
    Avada theme
    Adminimize (I only use it to hide stuff exactly from the admin bar)
    Admin Menu Editor
    WP Rocket
    Wordfence
    ..Woocommerce and a lot of relative plugins

    Also I’m running the latest version of everything including wordpress.
    I tried going into troubleshooting mode, as it disables everything else and still not working. I tried completely disabling Adminimize plugin as well as a few others individually also didn’t work.

    Lastly I cannot find any error in the Apache log. No notice no nothing.

    I do thank you for your time.

    • This topic was modified 3 months, 2 weeks ago by gktrgr.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Chris

    (@chrismacvie)

    I had the same issue. Make sure you clear the site cache especially if you are using WP Rocket.

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    I’ve heard of others that may run into some issues on multi-site if you’re running that.
    Adminimize sounds like something that may interfere with this. I’d recommend to try and deactivate them (and make sure they’re not as must-use plugins).

    Cheers,
    Jeroen

    Hey,

    Actually after what Chris said, I installed it again cleared cache, cleared cloudflare cache and still nothing. Turned on development mode on Cloudflare, still nothing.
    But when I left it (installed) overnight next day the icon is there..

    So it just needs patience 😛
    Install it today, use it tomorrow.

    fyi, I’m not using multisite.

    • This reply was modified 3 months, 1 week ago by gktrgr.

    I just installed the plugin but no there is no button i can see to add notes.

    Is there any issue with the plugin or what?

    I am not using any cache plugin so there is no issue with the cache.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.