Support » Plugin: Duplicator - WordPress Migration Plugin » NO "BUILD PACKAGE" button

  • Resolved k3ith08

    (@k3ith08)



    I have a problem with duplicator plugin. I don’t know what causes the issue. Everything scans perfectly and says OK. But after the SCAN, I can’t find any Build button to continue creating the package. Here’s the screenshot http://screencast.com/t/fiDvaiwm

    Why is it happening? What I missed? I already disabled all my plugins hoping that one of the plugins I installed conflict with duplicator. But it’s the same result. I also tried to other version(Developer version and 5.4) and still got the same issue.


    Clint

    https://wordpress.org/plugins/duplicator/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    It could possibly a conflict with your theme… You could try to use another one quickly. Beyond that I’m not quit sure that is an odd issue. If you want to submit a help ticket I could have a look at your system…

    Cheers~

    This might (still) happen whenever you add personal (non-WP) folders to your WP root directory.

    As soon as you remove those folders the “Create package set” button will appear.

    Skol.

    I have cited the problem in another post, and that’s exactly the problem I’m currently suffering, and the funniest this site I am trying to duplicate I got two weeks ago, so do not think it’s version problem!

    Plugin Author Cory Lamle

    (@corylamleorg)

    It may be releated to an invlaid character in the folder structure. A folder or file with a special character that is causing the serialized JSON routine to fail.

    On the folder that it fails on are there any files or sub directories that have a special character that it fails on? If you can isolate down to the file or folder it fails on I should be able to take look at the character set and filter it for a future patch. There is also a small possibility that PHP is running into a permissions issue that is throwing an error.

    Either way it seems to be that a specific file or folder is causing the crash and there is something about the setup of that file/folder that can either be changed or detected so this doesn’t happen for you in the future…

    If you want to work closer with the issue, feel free to submit a support ticket…

    Thanks~

    Cory grateful!
    It really was error in a folder with special characters.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for the update! Could you post the name of the folder/file that was causing the issue so I can do a character test for other users?

    Cheers~

    I feel the same. I eliminated the non-wp folders (named: images and clients) I had in my structure. The problem continues.
    No shows the 3 buttons at the bottom. Back, Re-Scan and Build.
    The template rule it as localhost the same place, with the same template, duplicator works perfect.
    In the hosting, I have two more sites in other domains, and also work perfect.
    Thank another clue!

    Hi Cory!

    The folder with problems was called paĆ­ses. Now I do not know if it’s just
    with this particular character, or with any other also.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks rbcliete! I did try that exact name on a test system and it worked without issues. My only thought is that the folder has a permission set issue or possibly a PHP version issue. Its tough to tell at this point…

    Cheers~

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘NO "BUILD PACKAGE" button’ is closed to new replies.