WordPress.org

Support

Support » Plugins and Hacks » Now Reading Redux » No Books Being Found

No Books Being Found

  • Hi I’m using version 6.7.0.0 of the plugin and version 3.4.2 of wordpress. I just signed up for amazon web services to add my credentials, which I entered in the plugin setup page. However, any search I try doesn’t work. For example, when I search for “Computer” I get the following results:

    Now Reading Redux
    Version: 6.7.0.0
    Search Results

    Sorry, but amazon.com did not return any results for the book “Computer”

    Do I need to do anything else with amazon web services or is there something else that I need to do?

    Thanks for your help.

    http://wordpress.org/extend/plugins/now-reading-redux/

Viewing 8 replies - 1 through 8 (of 8 total)
  • andydotmoore

    @andydotmoore

    +1 Having the same issue. Most frustrating.

    andydotmoore

    @andydotmoore

    If it helps, I installed the plugin via the admin interface directly, rather than downloading the files to FTP to my server.

    I did it from the admin also. It is working for you now andy?

    andydotmoore

    @andydotmoore

    No, still not working.

    No, still not working

    Not working for me either. Considering the trouble it took to set up the Amazon web service mess, I’m pretty frustrated.

    same problem here.
    Installed from admin. deleted and installed through ftp.
    in both cases did not work. When deleted, the files were deleted, but the table in the database was not, as options were already set when I installed it a second time.

    Did this ever get resolved for anyone?

    I’m using version 6.7 of the plugin and WP 3.6 and the plugin can’t find books via ISBN or title/author search on Amazon – and I’m entering the ISBN’s that Amazon has listed!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘No Books Being Found’ is closed to new replies.
Skip to toolbar