Support » Plugin: BackUpWordPress » No backups, no errors.

  • Resolved Thor.worx


    Backupwordpress simply refuses to write backups on one of my sites.

    I have multiple sites on the same server that all run hmbkp with no problems. All are setup the same way.

    Here’s what I’ve done to troubleshoot:

    Totally deleted the plugin and all traces of it from the filesystem and database.
    (Including deleting all hmbkp options and transients and cron from the database, and backupwordpress folder from wp-content)
    Checked all filesystem permissions

    Reinstalled a fresh copy of the plugin and used the default schedules
    Disabled all plugins.
    Saved and re-saved schedules settings.

    Plugin shows (769 KB) DB size.
    Clicking on “Run now” (for either db or complete), I get the spinner VERY briefly “Starting backup…”, the page updates (ajax) as if completed successfully – spinner replaced by checkmark, but no success message, and no backups appear. No errors, but no backups.

    Tried setting alt cron in wp-config, tried increasing max_execution_time to 120 even though the default (30) works fine on all my other sites on the same server.

    Note: when clicking on Excludes, spinners never stop spinning for calculating folder sizes.

    Tried setting some excludes (which seemed to work), and re-saving schedules – made no difference. Still no backups written, no errors.

    EDIT: Checked the filesystem while clicking “Backup now”
    .htaccess gets deleted and re-created when done, but no .schedule-running file gets created as far as I can tell.

    EDIT 2: Just installed fresh copy of backupwordpress on a NEW domain/site on the same server. Same problem.
    All of my previous sites/installations seem to be working normally.

    Any ideas?

    • This topic was modified 1 year, 2 months ago by  Thor.worx. Reason: added info
    • This topic was modified 1 year, 2 months ago by  Thor.worx.
    • This topic was modified 1 year, 2 months ago by  Thor.worx. Reason: additional info
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author katmoody


    Hi there –

    I’m sorry you’re having trouble with your backups 🙁

    I’m curious if you have the same plugins and theme on this site as well? Have you tried turning WP Debug on to see if any errors were logged? Can you let me know about the plugins and the WP Debugging and if you haven’t already turned that on could you do so and see if anything shows up after again attempting to run a backup?

    Thanks so much,

    Plugin Author katmoody


    As this post is older and there have been further updates to the plugin. Can I please have any additional related updates or users having similar issues start a new thread so I can help you more quickly?

    Thanks so much! I’m closing this post as resolved, because this is affecting a small number of users at this point and there hasn’t been further updates in a while.

    If you’re still having issues please link back to this post (if you were one of the posters on this thread) so I can follow up on the history of your issue.

    Thanks again,




    I also had this issue: No backup, no files, only .htaccess was changed.

    Now I found the solution: Because I have a .htaccess-password on my (new, not published) site, BUWP does not work. Disabling .htaccess password protection solved my issue.

    I am pretty sure most problems of this kind have the same cause.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No backups, no errors.’ is closed to new replies.