Support » Plugin: BackUpWordPress » No backup – No error

  • I am unable to run a backup on one of my sites. I have disabled 1 paid plugin, I have exclued uploads directory. Unable to run database only or file only. When I run the backup up there is no error message. I’ve tried uninstalling and re-installing.

    • This topic was modified 2 months, 1 week ago by  wpannier.
Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m getting same thing. Silently fails. I’ve used this for years without a problem. I have 4 other backups from the past. I tried de-activating and re-activating with no success.

    aetool

    (@aetool)

    I am having the same issue.

    How do I go about troubleshooting this on Linux?

    aetool

    (@aetool)

    I found out what the issue was. There was two issues related to installing php debug. The primary one was that the WP cron would not run because a debug.so file was referenced in the /etc/php5/ config file. Once that was resolved, the backups ran. I found this by installing a different backup plugin.

    The second issue was discovered my going into woo commerce -> status -> logs.

    Error handing/reporting on this plugin could be improved.

    So, until the error reporting is improved, the only advice I can give is to look at logs from other plugins. I found the wp-cron error by running it from the CLI.

    • This reply was modified 2 months ago by  aetool.
    Plugin Author katmoody

    (@katmoody)

    Hey there – I’m sorry for the delay in getting back with you all on this one.

    @autool – could you give any further insight as to the wp-cron error you received? Was it server side or because of a plugin – or tied to the php5 config file on the server? I agree our error handling and reporting could be much improved and am adding that to our to-do list going into the new year.

    @wpannier and @jupiter9 – if you are still having issues, would you be able to enable support on your BackUpWordPress admin page on your sites to send me a message through that support module? I would receive a bit more information from your server that way and hopefully be able to help you further troubleshoot!

    Let me know and apologies for the late response,
    Kat

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.