Support » Fixing WordPress » No Autoupdates. Database? Please help…..

  • Our website,, has 8 years of posts. Everything was fine until about last week when, suddenly, I noticed Jetpack’s Publicize was no longer sending post links to Facebook.

    While looking into that I then noticed we were on WordPress 3.7 while everyone else seemed to be discussing 3.7.1. Hmm. So I went to the Dashboard and checked Update. It claimed WordPress was up to date and so were all plugins. Hmm. I then realized that two plugins were supposed to be newer than what they were and tried to update them. No luck. The only way to update them was to disable them, delete them and then re-install them.

    I disabled all plugins. That didn’t fix the issue. I then manually updated to 3.7.1. That worked but it didn’t fix the update issue (I now realized I had about 6 plugins that were out of date).

    Then, when I reactived the plugins Jetpack gives you a notice saying you need to reconnect to as a last step. It refuses to do so. It says there’s a glitch and gives a strange response.

    I suspect we may have a database issue but I have NO idea how to troubleshoot it or resolve it.

    I’m now thinking my only options are to restore back to a week or so ago and then manually add back in a dozen or so posts from several contributors or, export all the data, wipe everything, restart and then import all the data (but I really have no idea how to do that and the risk seems HIGH to me).

    Any ideas on how we should proceed? Every day is compounding the problem.


Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No Autoupdates. Database? Please help…..’ is closed to new replies.