WordPress.org

Ready to get started?Download WordPress

Forums

No autoformat please (1 post)

  1. Melodiefabrieknl
    Member
    Posted 8 years ago #

    I am trying to use a simple method to post video's using a plugin which allows me to code like this:
    [video]http://video.google.com/videoplay?docid=6805063692754011230[/video]

    But somehow when I post this using the tinyMCE-editor extra code is automatically added:
    [code][video]http://video.google.com/videoplay?docid=6805063692754011230[/video][/code]

    What would be the easiest trick to disable this auto-format without disabling the tinyMCE-editor? I don't want the end-user to add the link using the html-box. Again; it should be userfriendly. Posting just a link like this one [video]http://video.google.com/videoplay?docid=6805063692754011230[/video] is all I need.

    Thanks in advance for help and suggestions!

Topic Closed

This topic has been closed to new replies.

About this Topic