Support » Plugin: Simple Tags » No Autocomplete with 2.3.1

Viewing 12 replies - 1 through 12 (of 12 total)
  • Copy this problem with auto-completion. The animation just running and running when I enter a “M” for example, showing just the first tags beginning with an “A” (but not with “M”) and don´t the one I suggested which start with the “M” I typed (“Music”).

    I don´t use “Use Google Libraries” so this couldn´t be the reason for this problem.

    The only plugin wich had been updating between “is working” and “does not working” was Simple Tags, so none of my used plugins have been updated between this time.

    Addition: it seemed like the first time you enter a tag it was still found, but all the following won´t. It seemed like the popup could only popup a single time. Even if you delete the first tag during you write it and begin to write another one the between closed suggestion-list (cause you deleted all letters) won´t show a second time in proper way (it just open with the first tags, beginning with “A”).

    Yep, same problem here 🙁

    Can anyone give me any guidance on how I can roll back to version 2.2?

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Same here posts are almost never productive… but you can download old copies of plugins from the developer tab on the plugin page.

    http://wordpress.org/plugins/simple-tags/developers/

    Then you’ll need to manually install that older version.

    http://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

    Plugin Author Amaury Balmer

    (@momo360modena)

    The latest version of this plugin now use official jQuery UI autocomplete script, library shipped by WP core.

    Try it.

    High Five 🙂
    Everything fine again, thanks for the fix!

    Thanks Aumary! It works great now 🙂

    Only one little thing, my personal opinion, I would put the background white with the background of the item highlighted in blue as it was before. It makes it a little bit more readable, in my opinion.

    Thanks again!
    Fabio

    Is there a detailed tutorial for the urgent version of Simple Tags plugin?

    Only one little thing, my personal opinion, I would put the background white with the background of the item highlighted in blue as it was before. It makes it a little bit more readable, in my opinion.

    Yes, I would agree!

    I have the same problem and am confused.

    Do I need to install an older version of the plugin?

    I also see that the plugin author mentions JQuery UI autocomplete script. What do I need to do to make it work?

    I have the same problem and am confused.

    Do I need to install an older version of the plugin?

    I also see that the plugin author mentions JQuery UI autocomplete script. What do I need to do to make it work?

    Did you update to the latest version? You shouldn’t have such an error with the latest one.

    Fabio

    Yes, I am using Simple Tags 2.3.2 and WordPress 3.7.1. The autocomplete still doesn’t work (just the spinning icon).

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘No Autocomplete with 2.3.1’ is closed to new replies.