Support » Plugin: Skroutz.gr & Bestprice.gr XML Feed for Woocommerce » no auto generation in my case

  • Resolved johnnyxp64

    (@johnnyxp64)


    hi there the xml is not been generated every hour as it should be.

    do you think its related to the fact that my host provider told me and i did, stopped the cron job of wordpress? because it was doing this on everyvisit makign the site slow for nwo reason.

    so i chnaged that to once per 6hours.

    24hours have passed but still no xml generation….

    any way to debug this?

    thanks

    https://wordpress.org/plugins/woo-xml-feed-skroutz-bestprice/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author mpbm23

    (@mpbm23)

    WordPress Cron must be enabled for autogeneration of the XML feed

    Thread Starter johnnyxp64

    (@johnnyxp64)

    ok thansk for your confirmation, since you are available to reply now, quick question,

    do you have any plans for the near future to make a “mapping” settings screen where we can do what ever we like which database table becomes which xml property because not all of us are using the same way the WP and WC or our customers trasnfered old products from other platforms to the new one and nothing is perfect.

    a mapping screen instead of editing your SQL queries would be nice.
    so any plans for this?

    i am willing to even pay you extra if you can do a “private plugin” just for us with those options/settings.

    if you are interested contact me in email [my nickname]@gmail.com

    thanks đŸ˜‰

    Plugin Author mpbm23

    (@mpbm23)

    No plans for more features. Sorry.

    Thread Starter johnnyxp64

    (@johnnyxp64)

    if you change your mind, please contact me at johnnyxp64@ gmail.com

    as i said, i will pay extra for your efforts!

    regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘no auto generation in my case’ is closed to new replies.