[resolved] No author menu when writing or editing post (4 posts)

  1. jrothra
    Posted 2 years ago #

    I used to be able to choose the author when writing or doing the full edit (vs. "quick edit") of a post. However, there is no drop down menu or any other option for choosing the author. The only way to do this is write the post, then view all posts, and then choose "quick edit."

    I've already tried disabling all plugins, but that made no difference at all.


  2. Andrew Bartel
    Posted 2 years ago #

    Click Screen Options at the top right when editing a single post, and make sure author is selected.

  3. Look at the top right corner of your screens for the Screen Options tab. There are a bunch of checkboxes hidden in there, one of which is "Author". Checking that should give you the dropdown.

  4. jrothra
    Posted 2 years ago #

    Ah! YAY! I never really noticed that. :)

Topic Closed

This topic has been closed to new replies.

About this Topic