Support » Plugin: Super Progressive Web Apps » No App Install Prompt and Cache

  • Hello, I just installed the Super PWA and to my demise, I found that no App Install Prompt appears at the bottom of my mobile. Yes, I am using a compatible mobile device with the latest Google Chrome installed.

    I tried adding it to “Home Screen” manually from the chrome setting and I was able to add the icon to my main screen, but when I visited the site using that icon and browse pages I have visited before in offline mode, it didn’t serve me the cached page but is telling me that I am offline instead. No, it didn’t even show the supposed “offline page” I set in the plugin…

    Am I doing something wrong or is there something in my site blocking the pwa from working, or is has to do with my mobile setting…

    • This topic was modified 2 months, 2 weeks ago by  SilvaLau.
    • This topic was modified 2 months, 2 weeks ago by  SilvaLau.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Arun Basil Lal

    (@arunbasillal)

    Hello @silvalau

    There might be some issue that we would be happy to look into. Any reason why you used a review instead of opening a support ticket in our active support forum?

    Please open a support ticket and provide a link to your website so that we can look into it.

    P.s: We are a bit backed up right now, but we will definitely get to it soon.

    Best regards.

    I didn’t know this was supposed to be a “review” at first, I just saw a comment form so I went ahead and submitted my comments.

    Well, I opened a support ticket but never received a reply to date. I’m leaving this as 1 star until this gets resolved since the app doesn’t seem to be working at all.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.