WordPress.org

Support

Support » Plugins and Hacks » BruteProtect » [Resolved] No API needed?

[Resolved] No API needed?

  • I just installed BruteProtect to a multisite set-up (that for reasons I won’t go into only has one site). I didn’t enter an API (there was no need to get one) because the message says my API was accepted….automatically? I get a blank widget in the dashboard so that’s at least partly working.

    Do I need an API or not?

    THANKS

    http://wordpress.org/extend/plugins/bruteprotect/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sam Hotchkiss

    @samhotchkiss

    Hey Mad Dog– there will be an update to BP that I’m just putting some finishing touches on that will officially add multisite support. Look for it in the next few hours, update, and let me know if that clears it up. Our servers won’t work with your site without an API key.

    I got the update notice this morning, updated, and it asked for the API key. I got it, entered it, and it says all is good. THANKS!

    If it seems to work well I’ll install it on my other sites (25+) and recommend it to other developers.

    Plugin Author Sam Hotchkiss

    @samhotchkiss

    Sounds good, thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] No API needed?’ is closed to new replies.
Skip to toolbar