Support » Plugin: qTranslate » No answer from Qian Qin

Viewing 3 replies - 1 through 3 (of 3 total)
  • kalshyre

    (@kalshyre)

    This isn’t completely true. There has been an update end of Jan 2013. His WP profile shows minimal updates every 2-3 months.
    On all my websites it keeps working with 3.5.1 as well as with former versions.

    fk59

    (@fk59)

    all that he changed is the version number, so that it runs with wp 3.5.x.

    Thats all…..

    sry, but this is not a software update!

    And: no response in his own forum!

    bye

    Simon

    (@sdellenb)

    Please get your facts straight:
    – As mentioned by kalshrye, a WP 3.5.1 compatible version has been released over a month ago.
    – Qian Qin has been actively working with testers to fix qTranslate for WP 3.5, even though he had no internet at home for several weeks (his ISP fracked up).
    – The required fixes were much more than just the compatible version number update, WP changed the editor.

    Greetings,
    Simon

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No answer from Qian Qin’ is closed to new replies.