WordPress.org

Support

Support » Alpha/Beta » No AJAXfied Write?

No AJAXfied Write?

  • I was wondering, has anyone had problems where their “Write” page in the Admin isn’t AJAXfied? I mean, no more expandable/movable bars? I loaded that once, now it’s just disappeared and its like a normal “Write” page.

    Strangely enough the “Write” page in my WordPress.com still works properly.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Not having this issue. I’m using 2.0b1, FF 1.5RC3, IE6.

    Go to your user page and make sure that the box that says “Use the visual rich editor when writing” is checked….

    ^^ That’s not needed. I have the rich editor disabled and I still have AJAX on the right side.

    Um. I haven’t a clue what the OP is talking about. AJAXified “write”? What’s that when it’s at home? AJAX on the right side? Doing what? On the right side I have some options with + and – selectors in the header bars, to allow access to the stuff “inside”. This is AJAXified?

    Yeah, the expandable/movable options in the “Write” page doesn’t seem to work for me. I thought at first, it’s my browser, but then I can see the AJAX working on WordPress.com and on another blog that is running Beta-1.

    It just happens to be my server that is affected.

    I can’t figure out what the issue is or what could prevent it from showing.

    This may be a silly question, but have you checked that js is not disables by, e.g., the web developer toolbar in Firefox? Or by Adblock? (I once had some troubles with GMail, Adblock and some funky Adblock rules…)

    I can see it on other blogs on my browser Just not my own.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No AJAXfied Write?’ is closed to new replies.