Support » Fixing WordPress » No ads showing up

  • I’m having issues with inserting advertisements into my wordpress site. At first i thought it was just the ad service I was using, but I can’t get anything to work for any ad program. I’ve tried inserting ads directly into the template, using the ad injection plugin, using the text sidebar widget, and using other ad specific widgets. I know that at first I am supposed to see blank ads, and after a while real ads will show up, but I can’t even get the blank ads to show up. I insert the code, and then when i go to my site where the ads should be, there’s no change. No error message, no random text code on my page, no blank ad, just absolutely nothing. Then i check and the code was entered. What could I be doing wrong? I’ve tried so far adsense, adbrite, and chikita and addynamo.

    For reference, my site is

Viewing 6 replies - 1 through 6 (of 6 total)
  • well thats a good thing for me 😀 but not for you.. do you have ad blocker installed?

    No, I wish it was that simple. I just double checked to be sure though. No ad blocker at all. Any other ideas?



    Forum Moderator

    what ads system are you using right now?
    what method are you using to insert the ads?
    where exactly in your linked page woukd you expect to see the ads?

    I’m solely using addynamo, along with the addynamo sidebar widget. The ad should be a 160×600 skyscraper in the right sidebar. I’ve noticed now that I moved the widget closer to the top, it creates a space the separates out the 2nd widget from the 4th widget (see the website, there’s a gap between the Reviews/News/Videos and categories)

    Oh and I’m using gamepress theme. Don’t know if that’s relevant or not.

    Ok so apparently it might have been my google chrome. I tried opening my site with IE 10 and I got a blank space that says “Internet Explorer cannot display this page”. Is that the blank ad I’m supposed to be getting or is that still just an error message?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No ads showing up’ is closed to new replies.