• Resolved johkal

    (@johkal)


    Hello,

    there’s one more problem: after having registered the new user is shown as an unverified user, but gets no “verify email address”-notification. If settings are set on “Admin approval”, the admin doesn’t get a message. (Paymant gateway is not enabled.)
    After the user is verified, he gets the notification email, so I don’t think there’s a problem with the email settings.

    Regards, Johannes

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Genetech Solutions

    (@genetech)

    Hi,

    Go to PR menu > Notifications and make sure notification email is enabled. Screenshots below:

    Thanks

    Hello,
    both admin and user notifications has been enabled. Must be sommething else – maybe a conflict with woocommerce germanized? That’s a plugin I can’t do without of course.
    Regards, Johannes

    Plugin Author Genetech Solutions

    (@genetech)

    Please confirm if this is a plugin conflict issue. Try by deactivate other plugins, because it’s working fine for us.

    Let us know if conflict found. If it’s not a conflict issue then please contact us here. We may need your website details.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.