Support » Fixing WordPress » No Admin Navigation Options

Viewing 10 replies - 1 through 10 (of 10 total)
  • Have you tried re-uploading a fresh copy of the wp-admin folder?

    I tried that first. Then, I tried uploading an entire fresh copy of the software to no avail.

    I’m sort of at a loss. Maybe try this fix?
    http://markjaquith.wordpress.com/2006/10/28/some-wordpress-205-users-reporting-server-500-error/

    edit – also look for a plugin conflict.

    I doubt that I have a plugin conflict since I have not made any changes to my plugins for quite some time, and I only recently started having the problem. I couldn’t deactivate the plugins because I couldn’t access the plugin management area, but I did delete the plugin files in hopes that a plugin was my problem. Again, no dice.

    Also, I can’t try the solution you suggested because I can’t access the plugin management area to activate any plugins. I tried directly navigating to http://comicpants/wp-admin/plugins.php but I got the same “You do not have sufficient permissions to access this page.” error that I’ve been getting all night.

    Something had to change. Have you asked your host about any upgrades to server or security?

    I asked about upgrades and will post the response once I get it.

    In the meantime I thought I would mention that I created a second WordPress blog in a subfolder on my server, and it worked flawlessly. Leads me to believe that there isn’t really a problem with my host but rather with my particular install of wordpress.

    Using phpmyadmin, I made a backup of the site’s data. I’m about to wipe the install clean and do a fresh install using my host’s autoinstaller. Wish me luck.

    Well, the new install was working perfectly until I imported the data from the MySQL DB. Then it just reverted back to the original problem. So, the problem has to be in there somewhere. Any ideas? It’s a pretty big chunk of data to just look through by hand.

    Alright, I imported the comments, posts, and useres only and everything is working fine at this point. Don’t know how it happened, but I think I am at a point where I can recover the rest (custom layout, plugins, etc) manually.

    I’ll continue to post my progress here just in case I discover the root of the problem in the process of recovering everything.

    Thanks

    I appreciate your updates because I have the same problem and I have no idea where to even begin. I did a clean install and mine didn’t solve the problem.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘No Admin Navigation Options’ is closed to new replies.