Support » Plugin: WordPress MU Domain Mapping » No Admin Bar

Viewing 4 replies - 1 through 4 (of 4 total)
  • UPDATE: It seems that when I go into the mapped domain it doesn’t consider me logged in. I am treated as a normal visitor (ie. having to write in an email etc. with comments).

    Could it be that I set it to have logged in users at the non-mapped site. (ie. the admin is at http://mainwebsite.com/example/wp-admin).

    If it is then I can’t find the option to change it back.

    It all works now. I went into Network Admin>Settings>Domain Mapping and unticked Remote Login and Redirect administration pages to site’s original domain.

    Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    From the plugin description:

    this plugin logs unsuccessful results of wp_remote_post calls from wp-cron to a sites’s options table with an option name of ra_http_WP_Http_Streams + timestamp.

    Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    Sorry, I posted the previous in the wrong thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No Admin Bar’ is closed to new replies.