Support » Plugin: Slash Admin » No admin bar for Editor

  • Resolved Mattheeuwsk



    First of all, thanks for the excellent plugin. So far I’ve tested it out on 5 sites and it’s great!

    Yet on 2 sites I have the same problem. For a user in the Editor role, he doesn’t have an adminbar on top of his page.
    Only the admin ( me ) has.

    I’ve tried to fix it by reinstalling but this does the same.
    I can mail you a login for the site if you require this.


Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Please make sure that you haven’t checked the option “Disable Admin Bar for non Admins” under the “Login screen” tab. From the description of the problem it sounds like this could be the cause.

    Thread Starter Mattheeuwsk


    Ok, it has been solved.

    By my own stupidity I unchecked the show admin bar for another plugin called maintenance.

    Cheers for the quickest reply ever on an free plugin! I’ll donate something for the trouble!

    Thumbs Up

    Glad you figured this out.

    BTW, thanks for my first donation ever! šŸ˜€

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No admin bar for Editor’ is closed to new replies.