WordPress.org

Forums

Anti-spam
[resolved] No additional comment fields (2 posts)

  1. dhallam02
    Member
    Posted 2 years ago #

    Well I guess I am doing something wrong. I have your AntiSpam plugin installed and activated, but do not see the two additional comment fields.

    I am using an Elegantheme theme, could this be the reason why it is not working

    http://wordpress.org/extend/plugins/anti-spam/

  2. webvitaly
    Member
    Plugin Author

    Posted 2 years ago #

    It is good if you cannot see those fields :)
    Anti-spam plugin is like invisible captcha.
    The question was answered instead of user and this process is invisible for user.
    The main idea of the Anti-spam plugin is that spam should be blocked invisibly for admin anf for users.

    Disable javascript and css in your browser and you will see those hidden fields.

    Did you understood now how it works?
    If you have more questions than you may ask them here and I will try to help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Anti-spam
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.