Support » Plugin: Super Progressive Web Apps » No Add to Home Screen with OneSignal

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Arun Basil Lal

    (@arunbasillal)

    Hello @gabo13

    I noticed that you haven’t changed the manifest in the OneSignal settings. Please follow the instructions here: Integrating OneSignal with SuperPWA.

    Once that is done, please clear your browser cache and test again. Please let me know how it goes.

    Here’s the steps to clear the browsing data by tapping the browser menu on Google Chrome > Settings > Privacy > Clear browsing data > Select Advanced tab > from that select options like Browsing history, Cookies and site data, Cached images and files, Site settings and tap Clear Data.

    There are some more debugging ideas in Jose’s reply here.

    Yup, that worked.

    I’ve should come up with the solution by myself, but, hey, it’s easy to spam the support section 🙂

    Thanks for the great work! I will recommend this plugin.

    Plugin Author Arun Basil Lal

    (@arunbasillal)

    No worries! Glad to hear it helped.

    We used to have a notice within the plugin to inform users to add the manifest.

    We read somewhere that browsers use the first manifest in the head, and since SuperPWA manifest was the first, it should be the one being used. And in all the tests we did until the release, this was true.

    But apparently not all browsers do that. The notice is coming back soon.

    Best regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No Add to Home Screen with OneSignal’ is closed to new replies.