Support » Plugin: Progressive WordPress (PWA) » No ‘Add to Home’ popup or ‘on element click’ event firing

  • mandurahgraphics

    (@mandurahgraphics)


    I was testing this plugin out on a temp site, but so far I’m unable to get any prompts or custom ‘on element click’ to trigger the install/add to home (currently set to an ‘Install’ button in the footer). Tried this in Chrome on PC and Android phone, the ‘element click’/ custom button doesn’t fire, and neither does the infobar appear when I tried that mode.

    There is an ‘add to home’ option available on android browser menus, using that I can install the Web App fine, but most users would not be aware of it, so that’s why it’s best to have a prompt or button on the site’s interface…

    Push notifications and offline modes work fine.

    The temp site is installed in a subdirectory, so wondering if that could be the cause?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nico Martin

    (@nico_martin)

    Hi @mandurahgraphics

    I’m sorry it took me so long to answer.
    The page you are refferring to is not longer available. Is there an other way to have a look at the problem?

    Kind regards,
    Nico

    mandurahgraphics

    (@mandurahgraphics)

    Hi Nico, sorry I deleted it after a while. Have reset it up for you.
    Try the address again but cut out the /webdev directory from the middle of the url.
    I have the ‘add to homescreen banner’ set to ‘normal’ right now, and still no prompt bar.
    Basic WP 5.2.2 install on default 2019 theme, with WooCommerce installed. No other plugins besides yours.
    Hope that helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.