No "add new" plugin option (3 posts)

  1. tcideas0
    Posted 3 years ago #

    I am new to WordPress. My websites were established in October, 2012. I have not had any earlier versions of WordPress. I have read privious posts about other who did not have the "add new" plugin option but the posts were pretty old, perhaps pre-3.4.2. Is there a way that I can get this function so that I do not have to add all my plugins manually?

  2. vtxyzzy
    Posted 3 years ago #

    If you are using WP Multisite, you must add new plugins under the Network Admin Dashboard.

  3. tcideas0
    Posted 3 years ago #

    I tried going to http://www.ideas-from-toni.biz/wp-admin/network/ and I received this response: You do not have sufficient permissions to access this page.
    I tried going to http://www.ideas-from-toni.biz/wp-network-admin-dashboard and that took me to my main website as normal.
    I can add plugins manaually via cPanel - it just takes more steps. My webhost has had the same problem. Do I need to get the required permissions?

Topic Closed

This topic has been closed to new replies.

About this Topic