Support » Plugin: WP-Lister Lite for eBay » No active eBay listings found in this order.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support WP Lab Support

    (@wp-lab-support)

    Hello @tictubso.

    Thanks for contacting support.

    Please take a look at an order on WP-Lister’s “Orders” page by visiting that page and clicking the “Details” link that appears below an order.

    Check the “History” section, does it show a message about the item being skipped?

    If so, that means that WP-Lister skipped updating stock for the order because the item that sold does not exist in WP-Lister’s database which would be WP-Lister’s “Listings” page. If you click the link above, you will see that WP-Lister returns no product(s) on the listings page.

    Which means that no listings will be updated in WC when a sale takes place on eBay and vice versa. Your eBay listings must exist in the Listings page of WP-Lister in order for stock to be updated and in order to be able to update listings on eBay directly from Woocommerce.

    You either have to import eBay listings into WP-Lister with our importer add on plugin ($99) or list items from Woocommerce to eBay with WP-Lister in order to get your eBay listings into WP-Lister’s listings page/database.

    If the proper item does exist in the listings page of WP-Lister, what do you have set for the following settings on the advanced settings page of WP-Lister:

    Skip orders from foreign sites
    Skip orders for foreign items
    Use SKU to match sold items

    And are you using pro or lite?

    Kind regards,
    John

    Thread Starter tictubso

    (@tictubso)

    1. Yes, there is a message about it being skipped (https://prnt.sc/1zr4vs2)

    2. As per previous, yes we know the item definitely exists in WP-Lister

    3. Skip orders from foreign sites: No (default)

    4. Skip orders for foreign items: No (default)

    5. Use SKU to match sold items: No (default)

    Plugin Support WP Lab Support

    (@wp-lab-support)

    Hi @tictubso

    Are you using Pro?

    If yes, could you please open a ticket here: https://www.wplab.com/request-support/ and provide the email you used to purchase pro along with a link to this forum post?

    The forum is for lite users only.

    Kind regards,
    John

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.