No access to wp-admin after installing Tweet Blender (5 posts)

  1. lifecaptain
    Posted 5 years ago #

    Hi. I just installed the plugin Tweet Blender and I am getting this error: Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /home6/apgartco/public_html/bodas/wp-admin/includes/menu.php on line 176.

    Now I can not get into wp-admin. The blog was working fine and I was doing the fine tuning when all this happens.

    How can I get access to wp-admin again?

  2. kmessinger
    Forum Moderator
    Posted 5 years ago #

    Use ftp or log into your hosted account and delete the plugin.

  3. kirilln
    Posted 5 years ago #

    Hmm, this sounds strange. A few questions:

    - Did you install the latest version?
    - How did you install it - via FTP? via WP admin > plugins > add new > upload? or via admin > plugins > search > install?
    - Are you on Windows or Unix/Linux hosting?

    I haven't had any other users report this and menu.php is a WP distro file, not related to Tweet Blender so might be some edge case with your particular configuration.

  4. lifecaptain
    Posted 5 years ago #

    Latest version: Yes
    Via via admin > plugins > search > install
    Windows-Firefox Latest version

    The reported error was caused by Tweet Blender!!

    I corrected the problem via FTP and erasing Tweet Blender Plugin
    after that I could restart wp-admin and reported the missing plugin and started to work as usual.

    Thanks for your interest.

  5. lifecaptain
    Posted 5 years ago #

    Thanks kmessinger, that solved the problem!!

Topic Closed

This topic has been closed to new replies.

About this Topic