Support » Fixing WordPress » No Access to Global dashboard, only to my .org Dashboard (Redirection)

  • Resolved fdrspanish


    Hey everyone,
    I have a blog hosted on a private host. Yesterday I signed up for an account on to get my API for the Stats plugin. I got the API going to my Global Dashboard. Today I was trying to check my stats and the stats plugin prompted me to enter my username and password. I entered my user and pass, and it didn’t work, tried with the user and pass… nothing, still prompted me. So I deactivated the plugin and re activated it. It asked for the API again, so I went to and tried to enter my Global Dashboard to get my API again, the problem is that it doesn’t enter the dashboard any more, it redirects me to my private .org dashboard. I tried loging out of my regular dashboard, but when I try to log to the global one it asks for my username and password, but the .org ones, not the ones.
    Any way to avoid this redirection?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having the same issue. The only problem is that since I’ve set up my account, I’ve changed the URL of my private WP install, and so I’m now just getting a redirect to my 404. I have no way to change to the new URL style, or check stats for my site. 🙁

    In addition, I’m using the stats plugin, and this is causing the dashboard on my private site to fail (once the module loads for the stats preview, it seems to pull my 404 into the whole page, then redirects to a blank white page with a smiley).

    Doesn’t matter – you still can’t change it. I had one that was like that, having been disabled and giving me a 404. I set it back up and now I just that sites ADMIN panel. No way to remove it from my global (WP.COM) account or change anything for that mater on the global account. My guess is that it has to do with the Sexy Stats update that was done on WP.Com last Thursday. Supposedly, a few hours ago, someone was working on the problem. I have to wonder how long it takes to roll back some code. I am guessing the length of time suggests that the database is mucked up too…

    UPDATE: Seems that this issue has been resolved, as it all works for me now.

    YEAP! Working for me also!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No Access to Global dashboard, only to my .org Dashboard (Redirection)’ is closed to new replies.