WordPress.org

Support

Support » Installation » [Resolved] No access to Admin Login

[Resolved] No access to Admin Login

  • I’m not sure whether this is an issue with wordpress or with BlueHost, but I figured I’d ask here first.

    Basically the one-click installation service from BlueHost seems to have run perfectly, but the link to ‘Admin Login’ does not take me to a sign-in page but rather the same ‘placeholder’ page as actually going to the URL does. I can’t seem to access a login panel anywhere. I’ve tried uninstalling and reinstalling the script just in case it was a problem there, but it’s still the same problem.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I just realised there was a clearer and more succinct way to put this: my modudabase.com/wp-admin takes me to my homepage, not a log in.

    There is place holder in root it could be index.html you can delete or rename the file as your host bluehost has this file there until you delete the file.

    So this is a host issue? This is something I should be bringing up with Bluehost, not you guys?

    if you can get to your control panel you can delete the file if not sure ask your host

    Okay, I’ll go check it out. Thank you very much for your help, govpatel!

    Sorry to ask again, but I’m new to this, I’m unsure how the whole process works. I just want to clarify: is it an issue with the host or with the domain registrar? Because the domain registrar is a separate body from BlueHost (I registered the URL a few weeks before signing up with BlueHost), and it would involve getting in touch with a different support team, obviously.

    It sounds like it’s a Domain Registrar issue. Is your domain pointed to the hosting account. If not, you’ll need to get the nameservers from bluehost, log into your domains account with the registrar and update the nameservers.

    Once you do this, the issue should resolve itself with 24 to 48 hours.

    I hope this helps!

    Ah, Tim S, thank you, that is really, really helpful! I really appreciate the aid, guys, thanks again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] No access to Admin Login’ is closed to new replies.
Skip to toolbar