WordPress.org

Support

Support » Installation » [Resolved] no access to admin area

[Resolved] no access to admin area

  • Kotybik

    @kotybik

    Well guys,
    I installed wordspress today and tried to access to my admin area, but without any result.
    deactivated plugins – no result
    change the name of the wp-content/themes/paradox/ directory – i havent got paradox/ at all… tried to make the same with themes/ – no result

    hope you have some new ideas =)

Viewing 9 replies - 1 through 9 (of 9 total)
  • govpatel

    @govpatel

    what themes do you have in wp-content/themes

    Kotybik

    @kotybik

    – wp-content/themes/twentyten/

    govpatel

    @govpatel

    If that only theme you have then you should not have problem.
    You said that have deactivated the plugins

    Try and rename your .htaccess file using ftp its hidden file

    If that does not solve the problem and you do not have any content delete everything start from scratch with fresh download.

    Kotybik

    @kotybik

    i just recognize that there is no .htaccess file at all.
    my hosting does not support this feature… could it be the reason?

    govpatel

    @govpatel

    That is bit odd as all servers have .htaccess file as I said it is hidden you need allow for the server to show the file.

    I think you could not have gone through install if the file is not there you would have got error.

    Kotybik

    @kotybik

    I have no idea whats wrong with it.
    i didnt find .htaccess,
    i reinstaled blog 5 times with no result – every thing ok, but no admin access.
    My friend tried the same with my hosting and he got ok.
    i am done…

    Kotybik

    @kotybik

    add “ini_set(‘display_errors’, 1);” to wp-config.php
    now i see 6 Warnings like Cannot modify header information – headers already sent by (output started at wp-config.php:1) in …
    wp-login.php on line 337
    wp-login.php on line 349
    wp-includes/pluggable.php on line 690
    wp-includes/pluggable.php on line 691
    wp-includes/pluggable.php on line 692
    wp-includes/pluggable.php on line 890

    govpatel

    @govpatel

    Best place to get answers about .htaccess will be your host as they will be able help you more then us as they can log in in your account and check it out.

    Kotybik

    @kotybik

    Ok, finally i fixed it!
    The problem was with “notepad”. It killed Byte Order Mark.
    I rewrote wp-conig with phpDesigner and it solved the problem!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] no access to admin area’ is closed to new replies.
Skip to toolbar