Support » Plugin: All-in-One Events Calendar » No access

  • I read that my issue would be resolved by unactivate pluggs and themes. And that some one relative to the issue would solve this.

    They were wrong. Get it fixed?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter ThumMahs

    (@thummahs)

    I can not access settings for the calendar plugin.
    My client updated to 2.6.1 after that we’re locked out completely.

    wp-admin/edit.php?post_type=ai1ec_event&page=all-in-one-event-calendar-settings

    The message displayed on the page says “You don’t have permission to view this page”.

    I have tried deacivating all other plugins and switced theme, updated DB, tunred off cache om server. Still no go.

    Please advice!
    – Tom

    • This reply was modified 1 year, 11 months ago by ThumMahs.

    I have the same problem too! cant access the settings at all!

    Hello out there,

    same here. after updating to 2.6.1, the calendar settings are not available from the backend. Instead, I’m forced to create a time.ly account. Not a nice move. Have spent so much time to set up events for our non-profit club….

    If anyone has a workaroud, please let me know. At least, I’m able to edit existing events by chosing “edit event” on the event page itself. Here, I can also create a new event. But no way to organise categories, duplicate events etc.

    AB

    Mine works fine. I see you’ve deactivated your plugins. Have you tried a differnt theme? Last thing would be to reinstall the plugin, but make sure you back up your data first. Your web host may be able to fix the issue if it involves permission settings.

    Good luck

    Hello @omigosh

    I’m not sure if you’r referring to my reply or one of the previous. I haven’t deactivated any plugins. The issue appeared after updating ai1ec to 2.6.1.

    The events of ai1ec are shown at the frontend and I can even edit an event from there. The issue is that I (and I think the others in this thread) can’t anymore access the calendar settings. Instead we’re forced to create a time.ly account. I suppose this is a bug or even worse, intention.

    Best,
    Arne

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No access’ is closed to new replies.