• Resolved papacico

    (@papacico)


    hi, I have about 20 wordpress websites running on VPS so I am definitely not a newbie… I have spent hours trying to install 6.2 but still not able to find out what’s wrong… the set up procedure in Chrome or other browser just won’t start, are there any important change in WP code in versione 6.2 that changed the way to install WP?
    I am on Centos 7 PHP 7.4 Maria DB Ver 15.1 Distrib 10.6.11-MariaDB
    the apache web log just shows Error79.25.103.49 404 GET / HTTP/1.0 when running the URL in Chrome, the files privileges are correct, so what else could it be? Thank you

    • This topic was modified 1 year, 2 months ago by papacico.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not able to install 6.2’ is closed to new replies.