WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » nngallery Versione 2.0.33 problem with picture gallery

nngallery Versione 2.0.33 problem with picture gallery

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author photocrati

    @photocrati

    @christazio – That link you provided does not go to a gallery / album page … is it correct? As it appears to go to a parked domain page.

    – Cais.

    Sudavar

    @sudavar

    Hello, i have the same problem with the topic starter and i can explain it in more detail.

    It appears that galleries with name written in a foreing language (in my case greek, in the tp i guess italian) contained in albums, are not displayed. My problematic site is here First gallery with link http://acapella.gr/φωτογραφιες/nggallery/photos/old-greek-cinema/ is working correctly while the second gallery with link http://acapella.gr/φωτογραφιες/nggallery/photos/συναυλιακές/ is not working.

    Quote from tp “but i see the same page not the photo” that’s what’s happening, you click your gallery and the same page (albums initial) is displayed again. I guess that the plugin fail to “analyze” the url with a foreign language in it, so my guess is that somewhere you are not playing with utf rules 🙂

    Thanks for your interest and keep up the good work 🙂

    2 or 3 weeks ago it was everything OK, but now there is a problem:
    Felvarrohimzes
    On the page there were 20 images in 4 rows.
    So, what can I do?
    Thanks for advance!

    christazio

    @christazio

    i think to resolve… in DB i chanche pageId from 1223 to 0 and for gallery i open gallery and i save gallery i think refresh permanent .. now work thank’s

    christazio

    @christazio

    corect site is http://www.scicaiedolo.it/?page_id=68 now work

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘nngallery Versione 2.0.33 problem with picture gallery’ is closed to new replies.
Skip to toolbar