Support » Plugin: WP Nivo Slider » Nivo Slider 1.9 not working

  • Resolved lezlyprime

    (@lezlyprime)


    PHP 5.3

    I upgraded NS this morning & got this error:

    Warning: array_key_exists() expects parameter 2 to be array, null given in /home/content/69/5868669/html/madtechskills/wp-content/plugins/nivo-slider/nivo-slider.php on line 1572

    I Googled it & found a forum where someone said to just update your sliders. I did & the error is gone, but now the slider does not advance.

    slider is here

    http://wordpress.org/extend/plugins/wp-nivo-slider/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Nivo Slider 1.9 not working’ is closed to new replies.