Support » Plugin: Ninja Forms - The Easy and Powerful Forms Builder » Ninja Forms update (3.0.6) deletes forms

Viewing 10 replies - 16 through 25 (of 25 total)
  • Glad it worked for you. Didn’t for me. I have forms after updating to 3 and some sites where the plugin was installed with 3 only (not upgrading from 2.x).

    Is anyone even looking at this forum?? I’ve been waiting over a month for a response to this issue – including 3 emails to support – and NOTHING. I have multiple client sites having this same issue after updating the plugin and I’m going to have to switch them all to a different plugin. It is unbelievable that we haven’t had a response from the support team about this when this issue is clearly affecting dozens of users. Worst customer service I’ve experienced in awhile.

    I received a response via support ticket. At least for me, it has to do with the plugin caching. Had to manually delete content from the database, which has seemed to help. Had to delete anything containing “nf_form” in the options table for the site.

    Although, I just ran into an issue exporting, then importing a form from a test install to production. The form had the fields re-arranged (and some fields missing). I edited the form to fix (after trying to delete/re-import, but with same problem). After I edited the form, the preview shows ok, but in edit mode, none of the fields, nor email options, nor advance options (ie conditional logic) shows. Everything is blank.

    Sukhdeep Singh Maan

    (@sukhdeep-singh-maan)

    You need to rollback form Forms=>Settings=>Advanced Settings=> Rollback to v2.9.x http://prntscr.com/cwbknx after that you need to update Forms=>Settings=>Advanced Settings=>Update & Convert Forms.

    ^ This worked for me. Thanks!

    anphira

    (@anphira)

    Just to chime in, my forms also disappeared after updating to 3.0.x

    Going to Forms > Settings > Advanced and rolling back to 2.9 restored the forms.
    Then go back to Forms > Settings > Advanced and using the Update & Convert Forms button worked.

    There should really be a large notice on the upgrade about these two steps.

    THANK YOU!!!

    AyeB0SS

    (@interwebaesthetics)

    New update seems to NOT allow you to remove previously made forms now… wtff

    I was able to resolve this. In settings I chose rollback to 2.9 version. The forms were restored. I tried upgrading to the 3.x version with converting the forms too, but then all the css settings didn’t work anymore. So, I went back to the 2.9 version. Will try the upgrade in a few months when they get the bugs worked out.

    • This reply was modified 3 months, 2 weeks ago by  amiea99.
Viewing 10 replies - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.