Support » Plugin: Nimble Page Builder » Nimble text editor is blank

  • Resolved CreaWebRdv

    (@creawebrdv)


    Hi,

    Using the Customizr Pro theme, since today I can not edit my previously created pages? Nimble text editor is blank?

    Will there be a bug with Nimble? Can you try on your side and correct that, if that’s the case?
    For this site: https://afp-portails.fr

    Thank you for your reply
    CreaWebRdv

    ——————————————————————————
    Bonjour,

    En utilisant le thème Customizr Pro, depuis aujourd’hui je ne peux plus modifier mes pages créées précdemment ? Léditeur de texte Nimble est vierge ?

    Y aura-t-il un bug avec Nimble ? Pouvez-vous essayer de votre côté et corriger cela, si c’est le cas ?
    Pour ce site : https://afp-portails.fr
    Merci de votre réponse
    CreaWebRdv

    Merci d’avance pour ton aide!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nicolas

    (@nikeo)

    Hello,
    Thanks for reporting your problem here.
    I can’t reproduce the described issue on my end.

    Can you confirm that you have followed the troubleshooting steps below ?

    1. Use the latest software versions : make sure the Nimble Builder and your theme are up to date.
    2. Cache plugin : if you are using a server cache or cache plugin, please clear it’s cache content and disable caching via it’s settings.
    3. Browser : clear your browser’s cache / history
    4. Check for plugin conflict : deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.

    Does it occur with another WordPress theme or only the Customizr Pro theme ?

    What do you mean by “the editor is blank”? Can you share screenshot of it ?

    In your next reply, can you post your system infos ? You’ll find them under Dashboard > Plugins > System Infos ( when the Nimble Builder plugin is active ).

    Thank you !

    Hello,
    Thank you, I think this happened after an update of the GUTENBERG extension.
    I disabled this extension and it works.

    Thank you
    CreaWebRdv

    Plugin Author Nicolas

    (@nikeo)

    OK thank you for the update.
    I also noticed a problem with the latest version of Gutenberg ( v6.1.0 ) reported here : https://github.com/WordPress/gutenberg/issues/16538

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Nimble text editor is blank’ is closed to new replies.