Support » Plugin: Nimble Page Builder » Nimble doesn’t work

  • enigmisth

    (@enigmisth)


    Nimble doesn’t work

    – Site just installed
    – All additional plugins disabled
    – Updated Nimble and wordpress
    – I tried to switch browsers
    – I put the basic theme twenty

    It doesn’t want to work. I go into editing and whatever I do on the page I get the message:

    Something went wrong, refresh this page

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Nicolas

    (@nikeo)

    Hello,
    Thanks for reporting this problem.
    I’m trying to reproduce the issue but for the moment I can’t spot any problems when using the latest WordPress version + Twenty Twenty One + Nimble Builder.

    Here is a possible workflow for troubleshooting this issue :

    1. Use the latest software versions : make sure WordPress, your theme and plugins are all updated to their latest versions.
    2. In your WordPress admin, go to settings > general and verify that your WordPress Address (URL) and Site Address (URL) are identical. The website will not run properly if the urls are different.
    3. Cache plugin : if you use a server cache or cache plugin, clear it’s cache content and disable caching via it’s settings.
    4. Browser :
    • Check for plugin conflict : Install the WP official Health check plugin. Activate the troubleshooting mode. Then deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.
    • Child theme : activate the parent theme if you use a child theme
    • Theme problem : try to activate a WordPress default theme ( Twenty … )
    • Javascript : make sure you did not insert custom javascript code ( like analytics, subscription popup… ), for example in a widget, that could break your site.
    • To log possible code errors on your website, enable WP_DEBUG mode and log the output of the debug.log to a file that you can share on http://pastebin.com/ or https://gist.github.com ( to get a debug log file you need to set define( 'WP_DEBUG', true ); and define( 'WP_DEBUG_LOG', true ); in your wp_config.php file.

      PROBLEMS IN THE LIVE CUSTOMIZER
      If you have problems accessing the live customizer or editing content already created with Nimble Builder, note that you can use the Debug mode.

      If relevant it also helps if you include screenshot(s) of the issue.
      (Tip : You can use an online screenshot sharing tool like https://prnt.sc/ to include a link to screenshot.)`

    Thread Starter enigmisth

    (@enigmisth)

    Before writing I have already done everything you wrote, I had read it in another post.
    
    I am attaching some screenshots
    
    https://ibb.co/grfLGsr
    https://ibb.co/BgZWdYZ
    https://ibb.co/XWg45k2
    https://ibb.co/GHMPfzn
    
    I am now using the GuCherry blog theme, but even using Twenty Twenty the problem remains
    Plugin Author Nicolas

    (@nikeo)

    OK Thank you for those screenshots.
    It is frustrating for me too because I would love to help but I’m not able to reproduce this issue on my test site.

    Does the problem happen when you try to customize the home page only or with any page, including a new one, that you try to build with Nimble Builder ?

    Thread Starter enigmisth

    (@enigmisth)

    Any page.

    If I import a model it imports it, even if I try to edit an imported model it works.
    If I try to add columns or sections or whatever it gives me that error message, even if the page is new

    Thread Starter enigmisth

    (@enigmisth)

    I also tried to do
    Remove all Nimble Builder data

    Nothing has changed

    Thread Starter enigmisth

    (@enigmisth)

    I noticed that on a new page I am automatically creating empty sections:

    https://ibb.co/RQ67JSv

    It’s normal?

    Plugin Author Nicolas

    (@nikeo)

    Yes it is normal, those are the predefined locations in which you can insert your sections.

    Thread Starter enigmisth

    (@enigmisth)

    After many attempts now that message no longer appears, it makes me make the changes only that even if I save the work it is not saved.

    The page remains blank and if I reload it all the changes disappear without giving any error message

    Thread Starter enigmisth

    (@enigmisth)

    Good morning,
    I’m doing further tests … I noticed that on the imposed page:

    Current Page Options -> Page Template -> Default Theme

    Then I save the changes made with nimble, otherwise not. Ideas?

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.