Support » Theme: Customizr » Nimble Builder dont work

  • Resolved OlegBon

    (@olegbon)


    Hi!
    Last Nimble Page Builder 1.10.8 and last Theme Customizr 4.1.53.
    New blocks are not created or added.

    • This topic was modified 5 months, 3 weeks ago by OlegBon.
Viewing 11 replies - 1 through 11 (of 11 total)
  • Theme Author Nicolas

    (@nikeo)

    Thanks for reporting the problem.
    I’m not able to reproduce it though.
    Can you confirm that you followed the troubleshooting tips for Nimble Builder ?

    Updated Nimble Page Builder to version 1.10.9.
    Disabled all plugins except Nimble Page Builder.
    I cleaned the cache. I tried it in other browsers. Problem still exists. If I add a block, it is not visible. And when saving 503 error.
    Thanks!

    • This reply was modified 5 months, 3 weeks ago by OlegBon.

    Checked on another project. Everything works. I apologize)
    Where there is an error while editing the message:
    “This page uses a custom template.”

    I can’t understand what’s going on.
    Template for the page – Nimble Builder template and at the same time when editing I see “This page uses a custom template.”

    I cannot edit, add or swap blocks on this page with Nimble Builder.

    • This reply was modified 5 months, 3 weeks ago by OlegBon.
    Theme Author Nicolas

    (@nikeo)

    Hello,
    The fact that you see “This page uses a custom template” is normal if you use Nimble Builder template.
    What’s not normal is that you cannot edit anything on this page.
    I don’t know how to help unfortunately because I can’t reproduce the problem when using Nimble Builder + Customizr theme, with the latest version of both, and latest version of WP.

    Perhaps if I provide more information, it will become clearer?

    Theme Author Nicolas

    (@nikeo)

    In addition to the troubleshooting steps for Nimble Builder ( in particular the check for plugin conflicts ), you can also try to switch theme, and verify that you don’t have a mu-plugin active that could break things.

    In your next message, please share your system info as indicated here : https://wordpress.org/support/topic/please-read-before-posting-71/

    • This reply was modified 5 months, 3 weeks ago by Nicolas.

    I turned to my provider.
    It turned out that this project fell under the rules of ModSecurity. Already all right.
    Thanks. Have a nice day!

    Theme Author Nicolas

    (@nikeo)

    OK. So do you confirm that the problem is now solved ?
    Thanks

    Yes. The problem was solved.
    This was not due to Nimble Builder and Theme Customizr, but to the settings of the provider on the hosting.
    Thanks)

    Theme Author Nicolas

    (@nikeo)

    OK. Thanks for sharing the solution.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.