Support » Plugin: Nimble Page Builder » Nimble broken after restore

  • Resolved rcharbonxx

    (@rcharbonxx)


    Yesterday my host restored my site after a server crash and that seems to have broken Nimble Builder. Now when I click on the Nimble button to edit an existing post or create a new one, the Customizer opens to its “home” page instead of the NB section, and if I click on NB there, I get the usual three options, but nothing is available when I select any of them.

    None of the debugging steps listed on the anchored post here have helped. Suggestions?

    ### Begin System Info (Generated 2021-11-05 15:00:14) ###
    ------------ SITE INFO
    Site URL:                 https://www.y42k.com/wp
    Home URL:                 https://www.y42k.com
    Multisite:                No
    
    ------------ USER BROWSER
    Platform:                 Windows 
    Browser Name:             Chrome  
    Browser Version:          95.0.4638.69 
    
    ------------ WORDPRESS CONFIG
    WP Version:               5.8.1
    Language:                 en_US
    Permalink Structure:      /%year%/%monthnum%/%day%/%postname%/
    Active Theme:             Customizr-pro Child 1.0.0
    Parent Theme:             Customizr Pro 2.4.19
    Show On Front:            page
    Page On Front:            Home (#7013)
    Page For Posts:           Blog (#7010)
    ABSPATH:                  /home/y42kcabc/public_html/wp/
    WP_DEBUG:                 Disabled
    WP Memory Limit:          40MB
    
    ------------ NIMBLE CONFIGURATION
    Version:                  3.1.27
    Upgraded From:            3.1.26
    Started With:             2.1.5
    
    ------------ WP ACTIVE PLUGINS
    Akismet Anti-Spam: 4.2.1
    GA Google Analytics: 20210719
    Google XML Sitemaps: 4.1.1
    Jetpack: 10.3
    Limit Login Attempts: 1.7.1
    Nimble Page Builder: 3.1.27
    Really Simple SSL: 5.1.3
    reCaptcha by BestWebSoft: 1.65
    Slideshow: 2.3.1
    Smush: 3.9.2
    WP Mail SMTP: 3.1.0
    Yoast Duplicate Post: 4.1.2
    
    ------------ WP INACTIVE PLUGINS
    Autoptimize: 2.9.2
    Better Search Replace: 1.3.4
    
    ------------ WEBSERVER CONFIG
    PHP Version:              7.4.25
    MySQL Version:            5.7.36
    Webserver Info:           Apache
    Write/Read permissions:   OK
    
    ------------ PHP CONFIG
    Memory Limit:             256M
    Upload Max Size:          32M
    Post Max Size:            128M
    Upload Max Filesize:      32M
    Time Limit:               30
    Max Input Vars:           1000
    Display Errors:           N/A
    PHP Arg Separator:        &
    PHP Allow URL File Open:  1
    
    ### End System Info ###

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter rcharbonxx

    (@rcharbonxx)

    When I disable all plugins except NB, I lose the ability to edit at all – if I try to edit a page, all I see is a blank screen

    Thread Starter rcharbonxx

    (@rcharbonxx)

    Reinstalling NB and the WP core did not help. Neither did upgrading to the new version of Customizr Pro that appeared while I was doing these things.

    Thread Starter rcharbonxx

    (@rcharbonxx)

    Swapping to Twenty-Twentyone theme did not have any effect on problem.

    Thread Starter rcharbonxx

    (@rcharbonxx)

    Nothing relevant appears if I turn DEBUG on.

    Thread Starter rcharbonxx

    (@rcharbonxx)

    Problem seems to go away when I switch browsers. Sigh.

    Thread Starter rcharbonxx

    (@rcharbonxx)

    Clearing my browser cache in Chrome fixed the problem.

    Plugin Author Nick

    (@nikeo)

    OK. Thanks for sharing all your troubleshooting process! This will surely help other users.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.